Degraded performance with loading assets in the Global cluster
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 14:44 CEST
Identified
We are currently experiencing issues with showing stored assets within your portal on the services in the Global region.
It might happen to portals in this region that no assets are shown when you load your poratel. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Oct 22, 2024 - 14:21 CEST
This incident affected: Asset Library and Infrastructure (Global).