502 Bad Gateway error message shown in portals
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 15:49 CET
Monitoring
Users may have seen a 502 Bad Gateway error message when working in the portal. This error only occurred in portals hosted on our European servers.

We have identified the issue and we are currently monitoring it.

We apologize for any inconvenience this may have caused you.
Posted Nov 19, 2020 - 14:41 CET
This incident affected: Asset Library and Infrastructure (EU Only).