Degraded performance with uploads.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 15:03 CEST
Monitoring
Uploaded assets will save into the portal, the creation of thumbnails will take longer as usual.
Posted Aug 04, 2021 - 12:38 CEST
Identified
We are currently experiencing issues with uploading on the services in the Global region.
It might happen to portals in this region that uploads will not go past the conversion phase. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Aug 04, 2021 - 02:24 CEST
This incident affected: Uploads and Infrastructure (Global).