Users that are using MFA are unable to login to the portal.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 16:09 CET
Identified
The problem where users can't login when they use the MFA functionality will be solved as soon as possible.
Posted Nov 28, 2019 - 16:01 CET
This incident affected: Infrastructure (Global, US Only, EU Only).