Degraded performance with uploading in Global region
Incident Report for Bynder
Resolved
All services are working again as they should be.
Posted Dec 06, 2022 - 16:04 CET
Monitoring
We identified the issue and solved it.
New to upload assets will work as expected again.
Posted Dec 06, 2022 - 14:16 CET
Investigating
We are currently experiencing issues with uploading on the services in the Global region.
It might happen to portals in this region that just uploaded assets will appear "empty", meaning without a thumbnail or any information. We are working hard on the solution to this problem and will keep you updated on the progress.
Posted Dec 06, 2022 - 13:13 CET
This incident affected: Uploads.