Content Workflow | Partial connectivity issues
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 10:20 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2023 - 09:20 CEST
Update
We are continuing to monitor the situation with the mitigations in place while we are waiting for our vendor to confirm that the issue is fully resolved. Things are looking stable on our end and we will provide another update/resolution in the morning European time.
Posted Sep 19, 2023 - 03:47 CEST
Monitoring
Our teams have implemented temporary measures to help improve the general web app stability which appears to be showing some positive improvements. We will continue to update and monitor the situation. New updates will be posted here as soon as possible.
Posted Sep 18, 2023 - 23:59 CEST
Identified
Our vendor is currently having issues with their platform, we are keeping a close eye and will update as we can. You may experience issues accessing your Bynder Content Workflow instance.
Posted Sep 18, 2023 - 22:57 CEST
This incident affected: Content Workflow.