Degraded performance with Annotations in the Workflow module
Incident Report for Bynder
Resolved
After monitoring the fix and receiving feedback from customers we can confirm the issue has been fully resolved since the last update posted.
Posted Mar 26, 2020 - 19:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 16:59 CET
Identified
We are currently experiencing issues with Annotations in the Workflow module.
It might happen by annotating multi-pages PDF's or Powerpoint's Text and Rectangle annotations get removed when the first annotation placed on the first page is a text annotation. This annotation will now by default be on all pages of the document. We prioritized this issue and are working hard on the solution of this problem. We will keep you updated on the progress.
Posted Mar 26, 2020 - 11:27 CET
This incident affected: Creative Workflow.