Degraded performance with Digital Brand Templating.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 11:55 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2023 - 09:39 CEST
Investigating
We are currently experiencing issues with our Digital Brand Template module on the services in the all regions.
It might happen to users that documents can't be approved and/or new templates might not be uploaded correctly into the system. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Jul 05, 2023 - 17:14 CEST
This incident affected: Digital Brand Templates.