Converting issues during upload
Incident Report for Bynder
Resolved
The issue has been identified and solved.
Posted 4 months ago. Dec 24, 2018 - 10:28 CET
Update
During upload you may experience that the assets do not convert. They keep spinning and therefore you cannot save the upload. We experience this issue on our European and Asian servers.
Posted 4 months ago. Dec 24, 2018 - 09:19 CET
Update
We are continuing to investigate this issue.
Posted 4 months ago. Dec 24, 2018 - 05:51 CET
Investigating
We are currently investigating this issue.
Posted 4 months ago. Dec 24, 2018 - 05:39 CET
This incident affected: Uploads and Infrastructure (Global).