Possible 502 errors on Global region portals

Incident Report for Bynder

Resolved

This service is working again as it should be.
Posted 11 days ago. Mar 25, 2025 - 10:03 CET

Monitoring

A fix has been implemented, we are monitoring the situation.
Posted 12 days ago. Mar 24, 2025 - 18:06 CET

Investigating

We are currently experiencing issues with navigating the Assetbank on the services in the Global region.
It might happen to portals in this region that users experience 502 errors. We are working hard on the solution to this problem and will keep you updated on the progress.
Posted 12 days ago. Mar 24, 2025 - 16:51 CET
This incident affected: Infrastructure (Global).