Unable to Upload Video Files
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 14:43 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2021 - 13:29 CET
Investigating
Users may experience not being able to upload video files. We are currently investigating this issue.
Posted Mar 10, 2021 - 22:57 CET
This incident affected: Uploads.