Degraded performance with Digital Brand Templates in the Global region
Incident Report for Bynder
Resolved
Users with portals in the Global region might have experienced issues with creating new documents in the Digital Brand Templates module.
We have identified and solved the issue.
All services are working again as they should be.
Posted Oct 13, 2021 - 15:21 CEST
Investigating
We are currently experiencing issues with creating new Documents in the Digital Brand Templates module on the services in the Global region.
It might happen to portals with this module in this region that it is not possible to create new Documents at the moment. We are working hard on the solution to this problem and will keep you updated on the progress.
Posted Oct 13, 2021 - 11:21 CEST
This incident affected: Digital Brand Templates.