Degraded performance with portal in our global region
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 13:42 CEST
Monitoring
We were experiencing issues with Portal on the services in the global region.
It might happen to portals in this region that the header bar may not load. We are monitoring the situation as portals are loading properly at this time.
Posted Jul 22, 2024 - 19:11 CEST
This incident affected: Asset Library and Infrastructure (Global).