Uploads not working for EU-only clients on Files-service
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 13:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 12:30 CEST
Update
We are continuing to investigate this issue.
Posted Jul 14, 2021 - 09:59 CEST
Investigating
Currently, clients on our EU-only clusters with Files-service enabled, might experience issues with uploading. The files will not convert and instead a message "converting" will be shown.
Posted Jul 14, 2021 - 09:52 CEST
This incident affected: Asset Library, Uploads, Creative Workflow and Infrastructure (EU Only).