Degraded performance with Creative Workflow exports and Mass Upload on the Global services
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 22:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2023 - 20:12 CET
Investigating
We are currently experiencing issues with image export from Creative Workflow and image import through the Mass Uploader on the services in the Global region.
It might happen to portals in this region that those images are awaiting thumbnails. We are working hard on the solution to this problem and will keep you updated on the progress.
Posted Nov 09, 2023 - 17:09 CET
This incident affected: Creative Workflow and Infrastructure (Global).