Assets randomly not visible in the Asset bank on Global portals
Incident Report for Bynder
Resolved
We have identified and solved the issue.
All services are working again as they should be.
Posted Dec 08, 2022 - 13:45 CET
Monitoring
We identified and solved the issue.
The problem with assets not being visible is no longer appearing. We continue to monitor before closing this issue officially.
Posted Dec 07, 2022 - 18:18 CET
Investigating
We are currently experiencing issues with assets randomly not being visible in the Asset bank on the services in the Global region.
It might happen to portals in this region that Asset bank shows empty. We are working hard on the solution to this problem and will keep you updated on the progress.
Posted Dec 07, 2022 - 17:37 CET
This incident affected: Asset Library.