Degraded performance - Latency issues and (SNS) notifications issues in our EU region
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 17:52 CET
Update
We are continuing to investigate this issue.
Posted Nov 04, 2022 - 16:45 CET
Investigating
We are currently experiencing latency issues and issues with (SNS) notifications in our EU region.
Services users might experience problems with include, but are not limited to:
Sharing collections, sending and receiving (SNS) notifications, workflow, asset previews.

We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Nov 04, 2022 - 16:40 CET
This incident affected: Collections, Workflow and Infrastructure (EU Only).