Issues with Thumbnail Preview Generation and Derivative Creation

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 21:40 CEST

Monitoring

A fix has been deployed and we are monitoring results. Assets uploaded during the incident will still be missing their thumbnails. We are investigating regeneration of all effected assets.
Posted Apr 23, 2026 - 03:15 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 23, 2026 - 02:46 CEST

Investigating

We are currently investigating reports of delays and failures regarding thumbnail previews and derivative creation across our Global and US portals. Users may notice missing thumbnail preview images or asset derivatives. Our team is working to identify the cause and will share updates as soon as possible. Until the problem is fixed, please continue uploading assets as usual.
Posted Apr 22, 2026 - 23:46 CEST
This incident affected: Infrastructure (Global, US Only) and DAT.