Degraded performance
Incident Report for Bynder
Resolved
All global customers should see functionality restored; this case is considered resolved.
Posted 3 months ago. May 02, 2019 - 19:19 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 02, 2019 - 18:14 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 02, 2019 - 18:13 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 02, 2019 - 18:12 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 02, 2019 - 18:11 CEST
Monitoring
A fix for the incident was released we will continue to monitor if everything keeps operating stable.
Posted 3 months ago. May 02, 2019 - 17:48 CEST
Investigating
All global customers have degraded performance for the asset overview, the collection detail and asset api operations. We are experiencing more then usual loads on our indexing service and are currently investigating the degraded performance
Posted 3 months ago. May 02, 2019 - 17:42 CEST
This incident affected: Asset Library and Infrastructure (Global, US Only, EU Only).