Global - Degraded Performance for Digital Brand Templates, Guidelines, and Permission Management
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 19:55 CET
Monitoring
A fix has been implemented for this. We are monitoring the results.
Posted Jan 25, 2021 - 19:21 CET
Investigating
We are currently experiencing issues with our Digital Brand Templates, and Guidelines, modules for certain regions. Permission management might also not be accessible.

Users may experience slow loading times or errors when trying to navigate to those modules.
Posted Jan 25, 2021 - 19:11 CET
This incident affected: Brand Guidelines and Digital Brand Templates.