Degraded performance
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 2 months ago. May 07, 2019 - 12:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 07, 2019 - 12:21 CEST
Update
Update: our API services are also impacted and can result in degraded performance.
Posted 2 months ago. May 07, 2019 - 12:09 CEST
Investigating
We are currently experiencing downgraded performance which can result in longer loading times and time-outs. We are investigating the issue with high priority
Posted 2 months ago. May 07, 2019 - 12:02 CEST
This incident affected: API (Asset Library API v4, Workflow API v5), Asset Library, Uploads, Download, Collections, and Infrastructure (Global).