Problems Regarding Asset Visibility
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 19:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2022 - 18:35 CET
Investigating
Users may get to see a 'Something went wrong' error message when visiting the DAM or collections and no assets are shown.

Our tech teams are investigating this issue and are working hard on having this resolved as quickly as possible.
We apologize for any inconvenience this may cause you.
Posted Feb 22, 2022 - 15:22 CET
This incident affected: Asset Library.