Degraded performance with Downloading, download doesn't initiate due to the checking for disclaimer notification.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 13:49 CEST
Investigating
We are currently experiencing issues with [Downloading on the services in the EU region.
It might happen to portals in this region that try do download assets. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Jul 14, 2020 - 13:35 CEST
This incident affected: Download and Infrastructure (Global).