Interruptions on portals
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 17:43 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 07, 2024 - 15:50 CET
Identified
We are experiencing interruptions again. Our tech teams are working hard on having this resolved as quickly as possible.
Posted Feb 07, 2024 - 15:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 15:35 CET
Investigating
You may experience interruptions on portals that are hosted on our European and United States servers and get to see "502 Bad Gateway" error messages. Our tech teams are working hard on having this resolved as quickly as possible.

We apologize for any inconvenience this may cause you.
Posted Feb 07, 2024 - 15:04 CET
This incident affected: Asset Library and Infrastructure (US Only, EU Only).