Print Brand Templates: Preview and Output File Not Generated

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 17:42 CEST

Investigating

When creating a new template in Print Brand Templates, you may experience an issue where the preview and output file are not generated. The status remains “Processing.”

Our technical teams are working to resolve this issue as quickly as possible. We apologize for any inconvenience this may cause.
Posted Sep 23, 2026 - 16:37 CEST
This incident affected: Print Brand Templates.