Metaproperty Dependencies Not Working in Upload Screen
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 17:31 CET
Identified
Users may experience that metaproperty options that are dependent on other metaproperty options don't appear in the upload screen. We currently experience an issue with our metaproperty dependency mechanism. The issue has been identified and our tech teams are working hard on having this resolved as quickly as possible.

We apologize for any inconvenience this may cause you.
Posted Mar 10, 2021 - 14:54 CET
This incident affected: Uploads.