Delays for assets to be visible after upload in EU-only region
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted May 27, 2022 - 10:40 CEST
Update
We are still investigating this matter, although the upload experience did improve.
Posted May 26, 2022 - 17:52 CEST
Investigating
We are currently experiencing issues with delays in assets becoming visible in the portal after upload, for portals in the EU-only region.
It might happen to portals in this region that after uploading assets, it might take longer before the newly uploaded assets will be visible in the portal. We are working hard on the solution to this problem and will keep you updated on the progress.
Posted May 26, 2022 - 15:10 CEST
This incident affected: Uploads and Infrastructure (EU Only).