Preview for excel and powerpoint files won't be generated
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 13, 2019 - 10:15 CEST
Monitoring
Due to an improvement we currently won't create a preview for excel and powerpoint files.
Assets from this filetype can be uploaded into the portal and we will retroactively generate the previews in the upcoming time.
Posted 12 days ago. Sep 10, 2019 - 17:22 CEST
This incident affected: Uploads.