Bynder Analytics not available on Global & EU Only environments
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 19:03 CET
Monitoring
A fix has been implemented and we are monitoring the results. Please note that you may need to clear your browser's cache and/or perform a hard reload (Mac: cmd + shift + R / Windows: Ctrl + F5).
Posted Jan 07, 2020 - 18:14 CET
Investigating
The Analytics module is currently displaying errors upon accessing the page. We are working hard on the solution to this problem and will keep you updated on the progress.
Posted Jan 06, 2020 - 21:46 CET
This incident affected: Analytics.