Slow responsiveness on our EU local cluster
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 04, 2019 - 11:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Sep 04, 2019 - 10:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Sep 04, 2019 - 10:03 CEST
Investigating
We are experiencing slow performance on our EU local cluster, which can result in unresponsiveness and 504 gateway time-outs
Posted 18 days ago. Sep 04, 2019 - 09:47 CEST
This incident affected: API (Asset Library API v4), Asset Library, Uploads, Download, Collections, Workflow, Brandstore, Insights, POD, Styleguide, and Infrastructure (EU Only).