EU - Degraded performance with video conversions
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 21:05 CEST
Monitoring
A fix has been implemented and videos will start appearing within the next couple of hours.
Posted Jun 17, 2022 - 16:43 CEST
Investigating
We are currently experiencing issues with video conversions in the EU region.
It might happen to portals in this region that videos take a longer time to convert or not to convert at all. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Jun 17, 2022 - 15:06 CEST
This incident affected: Asset Library and Uploads.