Bynder transfer not available
Incident Report for Bynder
Resolved
The issue has been resolved and the Bynder Transfer is available again.
Posted 24 days ago. Aug 29, 2019 - 13:56 CEST
Investigating
You may not see the Bynder transfer widget on the homepage/dashboard of your portal. We are currently investigating the issue and hope to have it resolved as soon as possible.
Posted 24 days ago. Aug 29, 2019 - 10:01 CEST
This incident affected: Asset Library and Infrastructure (Global).