Degraded performance with Analytics in EU-Only and Global regions
Incident Report for Bynder
Resolved
We have identified and solved the issue. All users in all regions are able to reach the Analytics module again.
Posted Jan 03, 2023 - 13:10 CET
Investigating
We are currently experiencing issues with our Analytics module, which not being accessible for users that navigate to this module for the first time. This might occur on portals hosted on the services in the EU-Only and Global region.
We're investigating a possible solution and will update the status page when we know more.
Posted Jan 03, 2023 - 13:04 CET
This incident affected: Analytics.