Degraded performance for portals in Global region

Incident Report for Bynder

Resolved

This incident has been resolved.
Posted Nov 01, 2023 - 10:43 CET

Update

We have identified the cause of the degraded performance and resolved the issue. We will continue to monitor the situation.
Posted Oct 31, 2023 - 19:15 CET

Monitoring

We are currently experiencing issues with portals in Global region.
It might happen to portals in this region that the performance is degraded. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Oct 31, 2023 - 18:46 CET
This incident affected: Infrastructure (Global).