EU servers: Degraded performance for the asset bank - Asset bank might appear empty for clients
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jan 28, 2023 - 13:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2023 - 12:59 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 28, 2023 - 12:42 CET
Update
We are currently experiencing issues for our EU-only portals. Issues that client might experience are, but are not limited to:
- Empty asset bank
- No navigation menu
Posted Jan 28, 2023 - 11:36 CET
Investigating
We are currently investigating this issue.
Posted Jan 28, 2023 - 11:04 CET
This incident affected: Asset Library.