Download issues for light users in EU only region
Incident Report for Bynder
Resolved
We have identified and solved the issue.
All services are working again as they should be.
Posted Oct 16, 2019 - 11:23 CEST
Investigating
We are currently experiencing issues with downloading assets out of the media overview page for light users on portals in the EU only region. By clicking the individual versions to download on the media overview page, as light user, nothing happens.
The "Download all" button is missing in the media overview page. Other roles and other regions can experience the Download all button missing as well.
A workaround for the download issues is to select the assets to download in the Asset overview and click the download button from there.
We are working hard to solve this issue as soon as possible.
Posted Oct 15, 2019 - 14:06 CEST
This incident affected: Asset Library and Download.