Unable to access the versions tab in the asset detail screen when the used language is something else than English.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 12:13 CET
Identified
We currently have an issue that in some cases the versions tab in the asset detail screen cannot be accessed. Only users that have set the language to something other than English will experience this issue. A workaround for now is changing the language to English. We are working on getting this issue fixed.
Posted Dec 03, 2019 - 11:05 CET
This incident affected: Uploads.