No emails sent in Global region
Incident Report for Bynder
Resolved
Users with portals in the Global region might have experienced some notification emails not being sent. We solved this problem. All missed emails are sent retrospectively.
Posted Mar 13, 2020 - 14:26 CET
Identified
We identified the issue and are working on releasing the fix.
Posted Mar 13, 2020 - 12:52 CET
Update
Yesterday we discovered there are issues with emails when using the Bynder Express tool. Now we learned in more cases the emails are not sent, for example by Collection sharing, Password rest and sns notifications. This affects portals in the Global region. We are still investigating the situation and will keep you updated on the progress.
Posted Mar 13, 2020 - 09:53 CET
Investigating
We are currently experiencing issues with sending emails by shares via Bynder Express on the services in the Global region.
As a workaround, we advise you to use the Link option in Bynder Express, which generates a link instead of sending an email.
After upload, the link will become available, which you can share with your contact in any other way.
Posted Mar 12, 2020 - 17:57 CET
This incident affected: Collections and Infrastructure (Global).