Missing thumbnails and preview in DAM
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 16:25 CET
Identified
You may see missing/broken thumbnails on your DAM overview page and no preview when opening these assets.

Our tech teams are working hard on having this issue resolved as quickly as possible. We apologize for any inconvenience this may cause you.
Posted Nov 14, 2024 - 12:35 CET
This incident affected: Asset Library.