Issue with DAT Transformation URL

Incident Report for Bynder

Resolved

The issue has been resolved.
All services are working as expected.
Posted May 01, 2026 - 10:19 CEST

Monitoring

We’ve deployed a fix for the issue. Services should be working as expected, but we are monitoring the results to ensure full recovery.
Posted Apr 29, 2026 - 10:02 CEST

Update

We are continuing to investigate this issue.
Posted Apr 29, 2026 - 10:00 CEST

Investigating

We are currently investigating an issue in which DAT Transformation URLs are returning errors.
Posted Apr 28, 2026 - 23:59 CEST
This incident affected: DAT.