Limited availability for some modules.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted May 31, 2021 - 15:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2021 - 10:06 CEST
Investigating
We are experiencing technical difficulties at the moment.
This might result in some modules not being available and assets might not show correctly.
Posted May 31, 2021 - 09:50 CEST
This incident affected: Asset Library, Brand Guidelines, Digital Brand Templates, Video Brand Studio and Infrastructure (Global).