Degraded performance for downloads
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 15:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2020 - 14:44 CET
Investigating
We are currently experiencing issues with downloading files. This can result in a "Requested files could not be found" error for certain users. We are looking into this with high priority
Posted Feb 25, 2020 - 14:09 CET
This incident affected: Download and Infrastructure (Global).