Brand Guidelines Can't Be Modified
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 23:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 19:24 CET
Investigating
Users who are trying to edit Brand Guidelines may run into error messages and the content can't be modified. Our tech teams are working hard on having this resolved as quickly as possible. We apologize for any inconvenience this may cause you.
Posted Nov 16, 2022 - 18:20 CET
This incident affected: Brand Guidelines.