SSO login - degraded performance
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 15:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2024 - 12:46 CEST
Identified
We are currently experiencing issues with logins via SSO. Users might experience a 500 error when trying to log in.
Posted Jun 11, 2024 - 12:17 CEST
This incident affected: Infrastructure (Global, US Only, EU Only).