Degraded performance US-east
Incident Report for Bynder
Resolved
This issue has been resolved.
Posted 14 days ago. Nov 30, 2018 - 18:20 CET
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Nov 30, 2018 - 18:08 CET
Update
We are continuing to monitor for any further issues.
Posted 14 days ago. Nov 30, 2018 - 18:07 CET
Monitoring
A fix has been implemented and we are monitoring the process.
Posted 14 days ago. Nov 30, 2018 - 18:07 CET
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Nov 30, 2018 - 17:29 CET
Identified
We have identified the problem and are working on fixing it.
Posted 14 days ago. Nov 30, 2018 - 17:02 CET
Investigating
We are experiencing degraded performance for our services in the US-east region
Posted 14 days ago. Nov 30, 2018 - 16:51 CET
This incident affected: Asset Library and Infrastructure (US Only).