Download issues when downloading in asset detail view
Incident Report for Bynder
Resolved
The issue has been resolved and users can download the original file and available derivatives in the Asset Detail screen again.
Posted Feb 11, 2020 - 16:50 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2020 - 15:41 CET
Investigating
Users may experience issues when downloading the original file or derivatives in the asset detail view of their Bynder portal. In case the error message “the requested files cannot be found" shows, they can click the "Download all files" button. This will download the original assets as well as all the available derivatives. This way, users can still download the files they need.

Our tech teams found the cause of the issue and are working on a fix as soon as possible. We apologize for any inconvenience this may cause you.
Posted Feb 11, 2020 - 15:41 CET
This incident affected: Asset Library, Download and Infrastructure (Global).