Missing video previews after upload in EU-Only and US-Only
Incident Report for Bynder
Resolved
We have identified and solved the issue.
All services are working again as they should be.
Posted Nov 07, 2024 - 12:03 CET
Investigating
We are currently experiencing issues with delays in video conversions on our EU-Only and US-Only services.
It might happen to portals in this regions that videos will not have a preview after upload. We are working on the solution.
Posted Nov 07, 2024 - 11:10 CET
This incident affected: Uploads.