Degraded performance with uploading in US Only
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 10:14 CEST
Monitoring
The backlog of images that needs to be converted is going down rapidly, we expect our services to be running as normal on a short notice.
Posted Jun 11, 2022 - 22:57 CEST
Investigating
We are currently experiencing issues with converting assets on the services in the US only region.
It might happen to portals in this region that conversions after upload will take longer than expected to appear. We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Jun 11, 2022 - 22:49 CEST
This incident affected: Uploads and Infrastructure (US Only).