Degraded performance with the header

Incident Report for Bynder

Resolved

All services, including those behind the bell icon, are now functioning as they should.
Posted Aug 27, 2025 - 14:26 CEST

Identified

The issue has been identified and resolved.

The header (navigation) is now functional, except for the notification bell icon located at the top right.

The notification bell icon is currently visible but not yet functional. We are still working on implementing this feature and will provide an update once it is fully operational.
Posted Aug 26, 2025 - 12:27 CEST

Investigating

We are currently experiencing issues with the header (navigation) on different services.
The header may become invisible randomly on portals. We are working diligently on solving this problem and will keep you updated on our progress.
Posted Aug 26, 2025 - 10:04 CEST
This incident affected: Asset Library.