Degraded performance on the Global cluster.
Incident Report for Bynder
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 17:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 17:22 CET
Investigating
It has been reported that users experience slow behaviour on the Global cluster.
It might happen to portals in this region that the portal is responding slower as expected or shows an error (502). We are working hard on the solution of this problem and will keep you updated on the progress.
Posted Nov 19, 2024 - 16:47 CET
This incident affected: Infrastructure (Global).